Storing automatische transmissie 960

De laatste serie achterwielaangedreven Volvo's
Plaats reactie
Gebruikersavatar
Jeromekke
Starter
Berichten: 2
Lid geworden op: 15.10.2019 - 19:56

16.10.2019 - 20:36

Beste leden,

Ik heb recentelijk een nieuwe aanwinst, een 960 estate uit 1998 met een waslijst aan werkzaamheden.
Jullie forum geeft al veel informatie waardoor ik direct aan de slag kan. Er is echter één probleem waarbij ik niet goed weet waar te beginnen. =)
Ik heb last van een sporadische storing van de automaat, mechanisch lijkt er niets aan de hand. Alleen op het dashboard knippert de bewuste pijl en knipperen ook de 3 automaat standen W,E,S.
Ik heb het probleem bij de dealer laten uitlezen en deze gaf in de historie een storing op de Lock-up. Na resetten blijft het probleem aanwezig en heb ik het vermoeden dat een sensor de boosdoener is. Zoja welke en is deze door te meten dan wel te vernieuwen door een minder storingsgevoelig exemplaar?

Mvg Jeromekke

Oja, weet iemand nog een handelaar die 2e hands onderdelen kan leveren voor de 960/V90? Bij voorkeur in het zuiden van Nederland?
EJV6
Starter
Berichten: 9
Lid geworden op: 29.11.2018 - 17:14

17.02.2020 - 20:27

Beste Jeromekke, En anderen natuurlijk!

Heb jij hierop al iets gevonden? Zie nog geen antwoorden. Ik loop tegen hetzelfde probleem aan nadat ik wat stekkertjes heb geprobeerd door te meten omdat mijn achteruitrijverlichting het niet deed... Deze hapert zowieso erg en lijkt ook wel onderdeel te zijn van een soort storing. Ik deed dit om te kijken of de bedrading wel goed was, Nu knippert die pijl en die letters ook. Zou dit, toevalligerwijs, ook kunnen komen door een laag oliepeil in de versnellingsbak?

Vriendelijke groet,
Edwin
Gebruikersavatar
Msuidgeest
Geartronic member
Berichten: 13119
Lid geworden op: 23.06.2007 - 21:15
Locatie: Flevoland
Contacteer:

17.02.2020 - 21:30

Voor de liefhebber en diegene die de informatie kunnen gebruiken: download het bijgevoegde document. Ik hoop wel dat u wat Engels kunt lezen en begrijpen ...
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Mark


Wijzen bouwen bruggen, en dwazen bouwen muren.

Afrikaans gezegde
EJV6
Starter
Berichten: 9
Lid geworden op: 29.11.2018 - 17:14

19.02.2020 - 14:55

Dank je wel.
Lanp is gestopt met knipperen net nadat ik de garage inreed voor een Apk. soort automatische reset ofzo na een eindje rijden?
Hoop dat het niet terugkomt, Heb wel wat versnellingsbakolie bijgevuld na die tijd.

Heb het probleem met die achteruitrijlichten nog niet opgelost!
Soms doen ze het wel, meestal niet. Volgens de keuring is het met een auto uit '95 niet verplicht ze te hebben.
Heb wel al een filmpje op youtube gevonden maar nog niet voor een automatische versnellingsbak voor de 960...
Gebruikersavatar
The Mechanic
4th Gear member
Berichten: 689
Lid geworden op: 16.04.2018 - 17:53

19.02.2020 - 19:04

Standsensor op de automaat is waarschijnlijk de boosdoener...
s-l400.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
EJV6
Starter
Berichten: 9
Lid geworden op: 29.11.2018 - 17:14

20.02.2020 - 18:04

Tja, dit ding had ik op internet, youtube, ergens voorbij zien komen en ben ik naar op zoek geweest. Hele dashboard open en rond de versnellings-schakelaar. Moest onder de asbak zitten dacht ik.
Zit die op de bak? En zo ja waar? Of zit hij onder aan de handel ofzo?
Onder aan de bak heb ik wel een soortgelijk koppelstukje met 8 polen opengemaakt, om eventuele oxidatie weg te halen, maar die ging naar een klein sensortje....
Gebruikersavatar
The Mechanic
4th Gear member
Berichten: 689
Lid geworden op: 16.04.2018 - 17:53

20.02.2020 - 20:06

Zit rechts op de automaat
Gebruikersavatar
Jeromekke
Starter
Berichten: 2
Lid geworden op: 15.10.2019 - 19:56

23.02.2020 - 14:14

Hoi,
Ik heb het probleem nog niet opgelost. Ik ben er wel achter dat het 9 van 10 keer het overdrive relais betreft.
Het hele forum van de 700vereniging staat er vol van. Dit wil ik als eerste proberen.
Succes ermee.
EJV6
Starter
Berichten: 9
Lid geworden op: 29.11.2018 - 17:14

05.03.2020 - 20:18

Bedankt, ik ben even een weekje weggeweest. Ik ga hem opzoeken. Kom er op de keuring achter dat een auto van dit bouwjaar ('95) geen achteruitrijlampen nodig heeft.... Ga het toch proberen te verhelpen, achteruit in het donker met goed licht voelt toch beter aan. Hou jullie op de hoogte.
Plaats reactie

Terug naar “De 740 - 760 - 780 / 940-960 en S/V90”