Bizarre problemen bij V50 1.6D, 11/2009

Geleverd vanaf 2003
Sabrina1975
1st Gear member
Berichten: 12
Lid geworden op: 22.03.2021 - 07:36

02.07.2021 - 22:27

Mijn V50 heeft 215.000km op de teller;kreeg defecte alternator in februari dit jaar, er kwam rook en brandgeur vanuit de motorruimte. Wagen is direct stilgezet en gesleept, alternator vervangen.
Sedertdien heb ik startproblemen bij warme motor, ik moet de sleutel lang in stand 3 houden of hij valt stil. Volgens de dealer is dit niet schadelijk, oorzaak van het probleem onbekend, uitlezen geeft foutmelding aan contactslot, maar meer niet.
Intussen merk ik ook af en toe startproblemen bij koude start, batterij geeft 8volt tijdens het starten (is niet vervangen na de kapotte alternator). Motor geraakt niet goed doorgestart.
Meest bizarre is iets wat recent begonnen is:als ik gas geeft, gaat de aanjager van de ventilatie sneller blazen, ook al staat die uit...
Onlangs startte ik de auto na een week stilstaan op vakantie, geen enkel probleem, maar 100 m verder viel de motor stil, alle andere functies werkten nog. We hebben hem met heel veel moeite en proberen weer aan de praat gekregen. Het vertrouwen is weg... Ik heb pas 5 augustus een afspraak kunnen krijgen bij de dealer om te 'zoeken' naar het probleem. Ik denk aan kapotte Electronica door de alternator, zij ontkennen.iemand van jullie een tip? Begin volgende week laat ik een nieuwe batterij plaatsen bij een service langs de weg.
Gebruikersavatar
NicoV40
4th Gear member
Berichten: 588
Lid geworden op: 11.04.2015 - 18:44
Locatie: Gavere

02.07.2021 - 22:41

Ik zou haast vermoeden dat er een te lichte alternator is gemonteerd.
Er zijn er van 120A en 150A, ik vermoed dat jouw wagen de laatste wil maar de 1ste heeft gekregen en de accu niet voldoende oplaad daardoor.
Ex V40 classis rijder, nu trotse P1 rijder

Volvo V50, MY2005, 2.0D met chippie Afbeelding
Volvo C30, MY2008, 2.0D met chippie Afbeelding
Volvo 164, BY1972, B30A (dubbele carburatie) Afbeelding
Sabrina1975
1st Gear member
Berichten: 12
Lid geworden op: 22.03.2021 - 07:36

02.07.2021 - 23:04

Hoe kan ik dat nagaan?
Gebruikersavatar
volvo440special
2nd Gear member
Berichten: 63
Lid geworden op: 12.08.2009 - 19:34

03.07.2021 - 00:13

Waarschijnlijk heeft de dynamo voordat ie begon te roken al kuren gehad. Wat je nog weleens ziet is dat ze gaan overladen en dat sloopt je accu en soms ook de modules in je auto.

Dit soort auto's zijn erg gevoelig qua elektronica. Dus het kan best zijn dat een slechte accu dit soort vage storingen veroorzaakt. Dus de accu zou ik inderdaad eerst laten vervangen.

Of het een verkeerde dynamo is betwijfel ik. Je krijgt denk ik geheid een storing in vida (volvo dealer uitlees software). De dynamo is met zijn laadstroom immers geregistreerd in de auto en de laadstroom houdt ie zelf ook bij.
Zeebas
1st Gear member
Berichten: 36
Lid geworden op: 05.01.2021 - 09:37
Locatie: Rhenen, Nederland

03.07.2021 - 07:47

Ik had een paar maanden terug bij mijn 1.6D ook het probleem dat mijn aanjager harder ging blazen bij gas geven maar dat bleek een lek in een turbo slang te zijn. Je hoort in het interieur duidelijk lucht blazen maar als het goed is voel je niks uit de roosters komen. Het was de slang van de turbo naar de intercooler. (Duurde even voor het lek gevonden was)
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Trotse eigenaar Volvo V50 1.6D S/S 02-2010
Gebruikersavatar
Ferrari
4th Gear member
Berichten: 560
Lid geworden op: 12.10.2019 - 10:49
Locatie: Antwerpen

03.07.2021 - 08:09

Zou eerst maar eens de accuspanning meten; laadspanning, startspanning. 8V is te laag bij het starten. Of de dynamo laadt niet goed bij of de accu is niet goed meer.
En startproblemen, motor stilvallen en een storing op het contactslot, dan zou ik daar ook even naar kijken.

Maar eerst zorgen dat de boordspanning goed is. Een te lage boordspanning geeft allerlei vreemde problemen.
Huidig wagenpark:
Volvo C70 D3 Geartronic Summum 2011
Alfa Romeo Spider 2.4 JTDm Q-tronic 2008
Volvo 850 GLT 2.5 20V 1992 (2x)
Mazda CX-30 2020 (leaseauto, alleen zakelijk)
Gebruikersavatar
V480-S60
Geartronic member
Berichten: 17016
Lid geworden op: 18.07.2005 - 12:25
Locatie: La Grande Verriere

03.07.2021 - 09:26

Zoals de eerdere reageerders al aangeven.
Deze signalen (behalve contactslotstoring) zijn typisch voor een overleden Accu. Ik heb dit bij twee vorige auto's ook gehad.
Daarnaast is de contactslotstoring ook niet vreemd in de S40/V50 van deze generatie.
Hoogstwaarschijnlijke oplossing: nieuwe accu en nieuw contactslot.
VOLVO FOR LIFE
440 1.7 Base, 1990 (12-93 tm 11-97)
440 TD, Wit, 1994 (11-97 tm 5-00)
480 Turbo, Rood, 1990 (5-00 tm 6-01)
440 1.8i, Flame Red, 1995 (3-03 tm 12-03)
V40 1.9D, 115 PK, Desert Wind, 2000 (12-03 tm 1-07)
S60 D5 Edition II, Black Stone, 2002 (2-07 tm 6-09)
480 GT, 2.0, Flame red, 1995 (6-01 tm 9-13)
S60 D5 Momentum, Magic Blue, 2005 (6-09 tm 9-13)
V70 2.5T AWD Kinetic, Black Sapphire, 2005 (9-13 tm 6-18)

XC60 3.0 T6 Summum, Terra Bronze, 2009, 215.000 kms (6-18 tm ..)
Nick V50 Sport I
1st Gear member
Berichten: 14
Lid geworden op: 30.06.2021 - 21:49
Locatie: Borger-Odoorn

03.07.2021 - 13:37

Conform eerder beschreven ervaringen ook mijn ervaring.
Wanneer een dynamo kaduk gaat, gaat meestal ook de spanningsregelaar/gelijkrichter mee en daarmee ook de accu.
Wanneer dynamo en regelaar/gelijkrichter in een keer vervangen zijn, resteert een beschadigde accu als overblijvende hoofdverdachte.
8V is te laag dus wanneer je het laadstroomcircuit controleert en dit dan wel weer uitkomt op 12-14 V (meten over een geschakelde draad, niet op de
accupolen) dan is het vrijwel zeker de accu. Wanneer het laadstroomcircuit zelf een te lage waarde geeft, dan ligt de oorzaak (wederom) daar.
(Andere zaken bij voorkeur pas gaan vervangen wanneer laadstroom en accu als oorzaak zijn uitgesloten; zeg maar stapje voor stapje).
V50 Sport I, B4204S3 + MTX75
Gebruikersavatar
fredhead
Geartronic member
Berichten: 16914
Lid geworden op: 28.08.2007 - 10:40
Locatie: Drenthe

03.07.2021 - 15:22

Bove staand dus, de startmotor krijgt op 8 volt veel te weinig prik en de rest van het systeem vind het ook niet zo leuk.
Onlangs zelf met een bij lege accu gestaan, gaf ook nog 8 volt en de auto deed daar helemaal niets op.
'07 Mitsubishi Pajero GLX Intense 3.2 Di-D
Led verstralers | Led werklampen | Anderson aansluiting | Dubbele accu | BF Goodrich AT2 | EGR mod

'60 Fordson Dexta smalspoor
Zij: '04 Ford Focus 1.6 Trend
Sabrina1975
1st Gear member
Berichten: 12
Lid geworden op: 22.03.2021 - 07:36

03.07.2021 - 16:38

De generator had idd voor het kapot gaan al kuren, ik heb ze echter pas achteraf eraan kunnen linken. Zo brandden de lichten eens na het parkeren, met de knop op de uit-stand, ik moest de auto volledig herstarten voor ik die uit kreeg. Vooral de centrale vergrendeling deed raar, na het afsluiten hoorde ik onder de motorkap steeds iets wat leek op "dddzzzzttt", alsof hij steeds weer probeerde te sluiten. Dat is over met de nieuwe alternator.
De ventilator hoor ik idd in het interieur maar er komt geen lucht uit. Dus de turboslang laat ik nakijken. Ik hoor het wel niet bij stilstaan en gas geven, enkel rijdend.
Bedankt voor jullie reacties, ik ga maandag een nieuwe batterij laten plaatsen en zien wat dat geeft. Voor mij als vrouw is het niet evident om 1.serieus genomen te worden en 2.om niet smakken geld kwijt te zijn omdat garages toch denken dat wij van niks weten. Ik ken er wel iets van, weet ook welke rare kuren de V50 kan hebben en ken zijn zwakke punten.. De koppeling vervangen staat mij ook nog te wachten, die maakt een metaalgeluid als ik vertrek.
Nick V50 Sport I
1st Gear member
Berichten: 14
Lid geworden op: 30.06.2021 - 21:49
Locatie: Borger-Odoorn

06.07.2021 - 09:04

Spijtig te lezen dat je zo'n reeks aan problemen hebt.
Wanneer de dynamo/gelijkrichter de geest hebben gegeven, hebben ze mogelijk ook veel te veel stroom door de kabelboom gejaagd.
Ik heb geen beeld bij de kabelboom, maar wanneer het laadstroomdeel dan samengebonden is met andere delen is er kans op schade doordat
de isolatie van draden wegsmelt (je noemt "rook en brandgeur") en er dus kortsluitinkjes gaan ontstaan. De stroom laat zich dan niet sturen door schakelaars en schema's maar kan op een vrij willekeurige manier dingen kan beïnvloeden (niet aan/uit; spontaan aan/uit).
Mogelijk dat (kortsluiting in de draadboom/beschadigde draadboom) bij de inspectie rond de huidige laadstroom/ accu ook al naar boven (is gekomen)/komt.

Het klinkt alsof de auto nu niet 'rijdend' is of dat je er in ieder geval niet met een gerust mee op pad gaat/kan. En een en ander is al gestart in februari.
De doorlooptijd van je probleempjes is dus al relatief lang en er komen blijkbaar alleen probleempjes bij.
Dat kan verschillende oorzaken hebben.
Lage accuspanning zal maken dat modules niet meer werken. En/of.
De kortsluitinkjes doen pas nu hun effect gelden, ook omdat ze onbehandeld natuurlijk 'groter' worden.
Vraagje; Bij motor op contact of draaiend, ruik je dan nog steeds in het motorcompartiment verbrandde elektronica /plastic e.a.?
Zijn er delen in de draadboom die nog "rook" afgeven? Of - met name in de dikkere delen waar veel kabels samen komen- die echt heel veel
warmer zijn dan elders (goedkope Infraroodthermometer)? Dit kan duiden op beschadigde kabel.
Zekeringen van de verschillende circuits blijven in dat geval vaak gewoon heel omdat er geen strikt formeel 'geen kortsluiting in dat circuit zit', dus
dat is bij dit soort potentiële 'brandschade" geen goede indicator. De storingzoeker wel, want die zegt "dit contactslot - circuit" is niet goed", maar dat
kan dan ook aan het circuit liggen en niet direct aan het contactslot.
V50 Sport I, B4204S3 + MTX75
Sabrina1975
1st Gear member
Berichten: 12
Lid geworden op: 22.03.2021 - 07:36

06.07.2021 - 10:02

De rook en brandgeur kwam enkel uit het motorgedeelte, rechts van het motorblok, vanuit de bestuurderspositie bekeken. Direct stilgezet en getakeld geweest.
Intussen is het probleem geescaleerd nr starten en stilvallen, enkel nog te starten met plankgas, enkele 110en meters verderop de melding "verminderd motorvermogen", kan niet meer dan 3000 rpm halen, garage gebeld, gaat deze namiddag aan de vida, vermoedelijk roetfilter of EGR kapot. Staat momenteel dus stil.. Ik twijfel om hem te herstellen, ik vrees dat dit los staat van al de rest. Ik overweeg verkopen aan een handelaar en een oude goedkope 2e handse aanschaffen. Geen Volvo meer, hoe graag ik er ook mee rij...
Nick V50 Sport I
1st Gear member
Berichten: 14
Lid geworden op: 30.06.2021 - 21:49
Locatie: Borger-Odoorn

06.07.2021 - 22:05

Ik kan mij voorstellen dat het een beetje een on-overzichtelijke situatie geworden is.
Mocht er nog een 'diagnose' gesteld worden, ben ik wel benieuwd.
Suc6 en fingers crossed.
V50 Sport I, B4204S3 + MTX75
Sabrina1975
1st Gear member
Berichten: 12
Lid geworden op: 22.03.2021 - 07:36

07.07.2021 - 16:35

De auto is klaar, ben nr een andere garage geweest. Na 100m rijden wist hij wat het probleem was. De turboslang zat niet in de houder(nalatigheid vorige garagist, buis zat volledig verdrongen tussen de rest) , heeft liggen schuren tegen metaal van de body is vertoonde een scheur van 8cm,vandaar de geluiden vn de ventilator in het interieur(zoals hierboven reeds gemeld).
Het slecht starten kwam ook daardoor. De problemen bij warme start( vasthouden sleutel zoniet stilvallen) komt door slechte batterij, die was dus volledig kapot, was nog de originele dus mag niet klagen. Heeft afgezien door de kapotte alternator. Roetfilter gereinigd, niet beschadigd door de kapotte turboslang.
Ik ben dus heel blij dat alles opgelost is met relatief weinig kosten. De vorige garage mag mij schrappen uit hun klanten bestand.. Die gingen mij een contactslot opdringen, hebben nooit de batterij nagekeken...
De vervangwagen die ik meekreeg was trouwens een V50 van 2006,287.000km op de teller en rijdt nog supergoed ;-)
Sabrina1975
1st Gear member
Berichten: 12
Lid geworden op: 22.03.2021 - 07:36

07.07.2021 - 16:43

Ik moet ook nog even meedelen dat de start-stop al 2 Jr niet werkte, maar men mij wijsgemaakt had dat die een aparte batterij had en het niet nodig was deze kleine batterij daarvoor te vervangen... Blijkbaar was het toen al een signaal dat ze toen al ziek was..
Nick V50 Sport I
1st Gear member
Berichten: 14
Lid geworden op: 30.06.2021 - 21:49
Locatie: Borger-Odoorn

08.07.2021 - 08:36

Kijk dat is goed nieuws! Een goede auto behouden voor gebruik en een degelijke garagist gevonden.
Dank voor de "diagnose", het toont maar weer dat soms bij toeval onafhankelijk van elkaar staande problemen, tot een onoverzichtelijke berg kunnen leiden.
Nog veel genoegen met de V50!
V50 Sport I, B4204S3 + MTX75
Gebruikersavatar
corsa_gsi
3rd Gear member
Berichten: 383
Lid geworden op: 03.01.2020 - 10:47
Locatie: Regio Rotterdam
Contacteer:

08.07.2021 - 09:10

Naar welke garage ben je nu geweest, mogelijk dat er meer mensen bij jouw in de buurt een goede zoeken?
Ik neem aan dat we niet aan naming en shaming doen, dus de garage de boel niet goed gedaan heeft gaan we niet noemen ;)
----------
Cars:
Volvo V50 T5 Kinetic 2011 Zilver
Opel Astra F Sedan CDX 1.6 16v Nautilus Blauw uit 1997 op LPG
Opel Corsa B GSi C20LET Sunrise Orange uit 1996 met 575pk.
Opel Vectra B Caravan Sport Edition 3.0 V6 Automaat uit 2000 op LPG (Verkocht)
Gebruikersavatar
Ferrari
4th Gear member
Berichten: 560
Lid geworden op: 12.10.2019 - 10:49
Locatie: Antwerpen

08.07.2021 - 09:45

Mooi dat het allemaal weer opgelost is met relatief weinig kosten.

Gezien de term altenator vermoed ik dat de TS uit Vlaanderen komt en de garage dus ook.
Huidig wagenpark:
Volvo C70 D3 Geartronic Summum 2011
Alfa Romeo Spider 2.4 JTDm Q-tronic 2008
Volvo 850 GLT 2.5 20V 1992 (2x)
Mazda CX-30 2020 (leaseauto, alleen zakelijk)
Sabrina1975
1st Gear member
Berichten: 12
Lid geworden op: 22.03.2021 - 07:36

08.07.2021 - 13:31

Ik ben inderdaad Vlaamse.
De startproblemen bij warme motor lijken niet opgelost, ik had het gisteren na stops bij bakker en slager opnieuw, dan werkt ook de startstopfunctie niet meer. Straks nog eens uittesten en mailtje sturen nr garage, moet ook uitgezocht worden vanwaar dit komt voor het escaleert.
VolvoV50Ryder
2nd Gear member
Berichten: 162
Lid geworden op: 14.11.2014 - 22:41

09.07.2021 - 00:25

Sabrina1975 schreef:
07.07.2021 - 16:43
Ik moet ook nog even meedelen dat de start-stop al 2 Jr niet werkte, maar men mij wijsgemaakt had dat die een aparte batterij had en het niet nodig was deze kleine batterij daarvoor te vervangen... Blijkbaar was het toen al een signaal dat ze toen al ziek was..
Vergelijkbare problemen gehad. Dynamo die het begaf, lampen die onverklaarbaar bleven branden, start-stop deed het al tijden niet meer.
Veel antwoorden geven in 1e instantie de dynamo de schuld maar ik denk eerder de slechte accu die uiteindelijk de dynamo om zeep helpt.

Tijdje terug de accu gelijk met de dynamo vervangen en plots deed de start-stop het ook weer :-)

En inderdaad heeft de start-stop een 2e batterij en die heb ik ook nog nooit vervangen.

Als je start-stop het nu nog niet doet moeten ze VIDA er eens aanhangen en de accu instellingen (niveau's ??) opnieuw calibreren.
V50 1.6D DRIVe MY2010
Plaats reactie

Terug naar “S40 - V50 series”